<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>
		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-NJFCZB5');</script>
		<!-- End Google Tag Manager -->
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>Last Call? Millennials Most Likely To Trade Booze For Bud - Jane Street</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="With cannabis becoming more mainstream, a growing number of people (mainly millennials) are substituting alcohol for weed."/>
<link rel="canonical" href="https://janest.com/uncategorized/2017/06/20/last-call-millennials-likely-trade-booze-bud/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Last Call? Millennials Most Likely To Trade Booze For Bud - Jane Street" />
<meta property="og:description" content="With cannabis becoming more mainstream, a growing number of people (mainly millennials) are substituting alcohol for weed." />
<meta property="og:url" content="https://janest.com/uncategorized/2017/06/20/last-call-millennials-likely-trade-booze-bud/" />
<meta property="og:site_name" content="Jane Street" />
<meta property="article:publisher" content="https://www.facebook.com/getjanestreet/" />
<meta property="article:tag" content="bud over booze" />
<meta property="article:tag" content="quit alcohol" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-06-20T15:22:01-04:00" />
<meta property="article:modified_time" content="2017-06-21T18:04:27-04:00" />
<meta property="og:updated_time" content="2017-06-21T18:04:27-04:00" />
<meta property="fb:app_id" content="247805802344393" />
<meta property="og:image" content="https://janest.com/wp-content/uploads/2017/06/smoke-not-drink-social.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With cannabis becoming more mainstream, a growing number of people (mainly millennials) are substituting alcohol for weed." />
<meta name="twitter:title" content="Last Call? Millennials Most Likely To Trade Booze For Bud - Jane Street" />
<meta name="twitter:site" content="@JaneStreetMag" />
<meta name="twitter:image" content="https://janest.com/wp-content/uploads/2017/06/smoke-not-drink-social.jpg" />
<meta name="twitter:creator" content="@margolinmadison" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='//janest.com/wp-content/themes/EuclidAve/assets/stylesheets/foundation.css?ver=2.9.0' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://janest.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://janest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjanest.com%2Funcategorized%2F2017%2F06%2F20%2Flast-call-millennials-likely-trade-booze-bud%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://janest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjanest.com%2Funcategorized%2F2017%2F06%2F20%2Flast-call-millennials-likely-trade-booze-bud%2F&#038;format=xml" />
			<meta property="fb:pages" content="709466992560179" />
			<link rel="amphtml" href="https://janest.com/uncategorized/2017/06/20/last-call-millennials-likely-trade-booze-bud/amp/" />		<meta name="google-site-verification" content="Ye2hr8ScBc9bC_mRZdvHpeKIq2PnpcukHJr8XtjvJxw" />
		<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://janest.com/apple-touch-icon-57x57.png?v=2" />
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://janest.com/apple-touch-icon-114x114.png?v=2" />
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://janest.com/apple-touch-icon-72x72.png?v=2" />
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://janest.com/apple-touch-icon-144x144.png?v=2" />
		<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://janest.com/apple-touch-icon-120x120.png?v=2" />
		<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://janest.com/apple-touch-icon-152x152.png?v=2" />
		<link rel="icon" type="image/png" href="https://janest.com/favicon-32x32.png?v=2" sizes="32x32" />
		<link rel="icon" type="image/png" href="https://janest.com/favicon-16x16.png?v=2" sizes="16x16" />
		<meta name="application-name" content="Jane Street"/>
		<meta name="msapplication-TileColor" content="#FFFFFF" />
		<meta name="msapplication-TileImage" content="https://janest.com/mstile-144x144.png?v=2" />
	</head>
	<body class="post-template-default single single-post postid-1189 single-format-standard offcanvas">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NJFCZB5"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	
	<div class="reveal" id="newsModal" data-reveal>
	<h3>Join Our Newsletter Now!</h3>
	<form action="//janest.com/wp-content/themes/EuclidAve/assets/php/subscribe-mc.php" method="post" id="join-modal">
	<div class="input-group">
  
		<input class="input-group-field" type="email" name="email" id="address">
	  	<div class="input-group-button">
	    	<input type="submit" class="button" value="Join" placeholder="Your E-Mail Address">
	  	</div>
	</div>
	<span id="result-modal"></span>
	</form>
	<script type="text/javascript">
	$(document).ready(function() {

		$('#join-modal').submit(function() {


				var action = $(this).attr('action');
				$.ajax({
					url: action,
					type: 'POST',
					data: $('#join-modal').serialize(),

					success: function(data){
						$('#result-modal').html(data).css('color', 'black');
					},
					error: function() {
						$('#result-modal').html('Something\'s off...Please try again.').css('color', 'red');
					}
				});
	
				

			return false;
		});


	});

	</script>
	<button class="close-button" data-close aria-label="Close modal" type="button">
	  <span aria-hidden="true">&times;</span>
	</button>
</div>	
	
		<div class="off-canvas-wrapper">
		<div class="off-canvas-wrapper-inner" data-off-canvas-wrapper>
		
<nav class="off-canvas position-right" id="mobile-menu" data-off-canvas data-auto-focus="false" data-position="right" role="navigation">
  	<div class="off-canvas-left-first">
		<form role="search" method="get" id="searchform" action="https://janest.com/">
			<div class="input-group">
				<input type="text" class="input-group-field" value="" name="s" id="s" placeholder="Search">
			</div>
		</form>
		<span class="off-canvas-left-text">Follow Us:</span>
		<a href="https://www.facebook.com/getjanestreet/" target="_blank"><i class="fa fa-facebook-official fa-lg"></i></a>
		<a href="https://www.pinterest.com/janestreetmag/" target="_blank"><i class="fa fa-pinterest fa-lg"></i></a>
		<a href="https://www.instagram.com/janestreetmag/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a>
		<a href="https://twitter.com/JaneStreetMag" target="_blank"><i class="fa fa-twitter fa-lg"></i></a>
	</div>
	<ul id="menu-primary-navigation" class="vertical menu" data-accordion-menu><li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://janest.com/article/daily-news/">Daily News</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://janest.com/article/">Articles</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-nav_taxonomy current-post-ancestor current-menu-parent current-post-parent menu-item-194"><a href="https://janest.com/topic/health/">Health</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-nav_taxonomy menu-item-195"><a href="https://janest.com/topic/how-to/">How To</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-nav_taxonomy menu-item-197"><a href="https://janest.com/topic/sex-love/">Sex &#038; Love</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198"><a href="#">More</a>
<ul class="vertical nested menu">
	<li id="menu-item-951" class="menu-item menu-item-type-taxonomy menu-item-object-nav_taxonomy menu-item-951"><a href="https://janest.com/topic/beauty/">Beauty</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-nav_taxonomy menu-item-199"><a href="https://janest.com/topic/business/">Business</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-nav_taxonomy menu-item-193"><a href="https://janest.com/topic/edibles/">Edibles</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-nav_taxonomy menu-item-200"><a href="https://janest.com/topic/law/">Law</a></li>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-nav_taxonomy menu-item-196"><a href="https://janest.com/topic/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://janest.com/cannabis-101/">Cannabis 101</a></li>
</ul></nav>

<div class="off-canvas-content" data-off-canvas-content>
	
		<div class="acts-as-nav"><div class="row">
		<div class="small-12 columns">
			<header id="masthead" class="site-header" role="banner">
				<div class="title-bar" data-responsive-toggle="site-navigation">
					<div class="title-bar-title">
						<a href="https://janest.com/" rel="home"><img src="//janest.com/wp-content/themes/EuclidAve/assets/images/jsj-logo-bw.png" alt="Jane Street - Your Daily Resource For All Things Cannabis and Medical Marijuana" id="site-logo-mobile"></a>
					</div>
					<button class="menu-icon" type="button" data-toggle="mobile-menu"></button>
				</div>

				<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
					<div class="top-bar-left">
						<h2><a href="https://janest.com/" rel="home"><img src="//janest.com/wp-content/themes/EuclidAve/assets/images/jsj-logo-bw.png" alt="Jane Street - Your Daily Resource For All Things Cannabis and Medical Marijuana" id="site-logo"></a></h2>
					</div>
					<div class="top-bar-right show-for-medium">
						<div class="row align-top align-right">
							<div class="small-4 columns navigation-socials">
								<a href="https://www.facebook.com/getjanestreet/" target="_blank"><i class="fa fa-facebook-official fa-lg"></i></a>
								<a href="https://www.pinterest.com/janestreetmag/" target="_blank"><i class="fa fa-pinterest fa-lg"></i></a>
								<a href="https://www.instagram.com/janestreetmag/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a>
								<a href="https://twitter.com/JaneStreetMag" target="_blank"><i class="fa fa-twitter fa-lg"></i></a>
							</div>
							<div class="small-8 large-6 columns navigation-search">
								<form role="search" method="get" id="searchform" action="https://janest.com/">
									<div class="input-group">
										<input type="text" class="input-group-field" value="" name="s" id="s" placeholder="Search">
									</div>
								</form>
								<span><a data-open="newsModal">Join</a></span>
							</div>
						</div>
						<div class="row align-top">	
							<div class="small-12 columns">
								<ul id="menu-primary-navigation-1" class="dropdown menu desktop-menu" data-dropdown-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97"><a href="https://janest.com/article/daily-news/">Daily News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://janest.com/article/">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-nav_taxonomy current-post-ancestor current-menu-parent current-post-parent menu-item-194"><a href="https://janest.com/topic/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-nav_taxonomy menu-item-195"><a href="https://janest.com/topic/how-to/">How To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-nav_taxonomy menu-item-197"><a href="https://janest.com/topic/sex-love/">Sex &#038; Love</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-198"><a href="#">More</a>
<ul class="dropdown menu vertical" data-toggle>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-nav_taxonomy menu-item-951"><a href="https://janest.com/topic/beauty/">Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-nav_taxonomy menu-item-199"><a href="https://janest.com/topic/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-nav_taxonomy menu-item-193"><a href="https://janest.com/topic/edibles/">Edibles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-nav_taxonomy menu-item-200"><a href="https://janest.com/topic/law/">Law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-nav_taxonomy menu-item-196"><a href="https://janest.com/topic/science/">Science</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://janest.com/cannabis-101/">Cannabis 101</a></li>
</ul>															</div>
						</div>
					</div>
				</nav>
			</header>
		</div>
	</div></div>
	<section class="container">
		


<div id="single-post" role="main">

	<article class="main-content post-1189 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-bud-over-booze tag-quit-alcohol nav_taxonomy-health" id="post-1189">
		<header>
			<h1 class="entry-title">Last Call? Millennials Most Likely To Trade Booze For Bud</h1>
			<div id="entry-meta" class="row align-center"><div class="small-12 medium-expand columns"><p><span class="byline author vcard">By <a href="https://janest.com/author/madisonm/" rel="author" class="fn">Madison Margolin</a></span><time class="updated" datetime="2017-06-20T15:22:01+00:00">June 20, 2017</time></div><div class="small-12 medium-expand columns">3 minute Read</div></div>				<div id="featured-hero" role="banner" >
		<img data-interchange="[https://janest.com/wp-content/uploads/2017/06/smoke-not-drink-card.jpg, small], [https://janest.com/wp-content/uploads/2017/06/smoke-not-drink-social-1080x564.jpg, medium], [https://janest.com/wp-content/uploads/2017/06/smoke-not-drink-social-1080x564.jpg, large]" alt="Last Call? Millennials Most Likely To Trade Booze For Bud">
			</div>
		</header>
				<div class="entry-content">
			<p>With legalization sweeping the country, cannabis has become more mainstream. It&#8217;s also become the substance of choice for a growing number of millennials who are substituting booze for bud.</p>
<p>A study by cannabis company OutCo, in partnership with Monocle Research, found that more than half of Californians between the ages of 18 and 29 are opting for cannabis instead of alcohol. &#8220;We found that for millennials, the choice between the two main recreational substances, alcohol and tobacco, has always been an easy one. Growing up with anti-tobacco messaging, the smoking rate for 18-29 year olds in the U.S. has dropped by 22 percent over the past decade, leaving alcohol as the substance of choice,&#8221; said Lincoln Fish, CEO of OutCo. &#8220;But we are already seeing a decrease in alcohol sales, which means that cannabis is poised to be the new recreational substance of choice for many millennials and beyond.&#8221;</p>
<p>The study found beer to be the drink most frequently subbed out for weed. Thirty-four percent of respondents said they replaced beer with cannabis, followed by 18 percent who replaced wine, and 14 percent who replaced spirits. Moreover, while millennials took the lead in bud-for-booze substitution, Generation Xers (20 percent) and Baby Boomers (8 percent) straggled not far behind. Most respondents cited California&#8217;s new legalization policy, safety, cost, and health as motivating factors behind the substitution.</p>
<p>But for many, the choice is highly personal, and as cannabis becomes legal in more places, or more mainstream around the country, people have the opportunity to experiment and decide what works best for them.</p>
<p>&#8220;Alcohol cost me a father, grandfather, uncle, my health, dignity, relationships with good people. Additionally, I injured myself many times while drunk,&#8221; says Steven Mrowzinski, a medical marijuana patient in New York. &#8220;On the other hand, cannabis has helped preserve my health, helps me stay calm, helps me rest and digest. I find it helps me cope. Cannabis is a natural antidepressant.&#8221;</p>
<p>Sarah, a 29-year-old Brooklynite who quit alcohol this year, describes how booze made her angry and distanced her from reality. &#8220;Meanwhile weed makes you listen to your mind and gives you a break from stress,&#8221; she says. And for those like Sam, a 20-year-old from the greater New York area, prescribed for mood stabilizers, antidepressants, or bipolar medications, alcohol can be even more harmful, he says. &#8220;I just got off hard substances. After putting everything I had and have in my life at risk for a few friends, who I chose over better influences, cannabis kept me alive at times where my mind failed, while trying to get my life in order.&#8221;</p>
<p>As cannabis is increasingly normalized, with less stigma of an illegal drug, people are becoming more comfortable using it as a substitute, regardless of state law — such as in New York, where most cannabis consumers are not medical marijuana patients. The development of the industry also gives people more options.</p>
<p>&#8220;I feel fulfilled with all the variety of strain choices of cannabis to elevate or inspire my mood,&#8221; Steven Deyo, a 27-year-old songwriter and co-owner of Blackwood Studios recording studio in Los Angeles. People can now not just substitute cannabis for alcohol, but can also experiment with different kinds of cannabis for their different needs, be it sleep, productivity, or mood enhancement.</p>
<p>&#8220;I basically quit drinking because it affected my productivity. I&#8217;m a major proponent of harm reduction. Cannabis is the safest recreational substance that I&#8217;ve found,&#8221; says Adam Lustig, founder of Higher Vision Cannabis, based out of northern California. &#8220;If you have to be addicted to something, like most people are, Cannabis is the safest choice. I&#8217;m more productive on Cannabis than I ever was when I drank.&#8221;</p>
<p>The different modes of ingestion have also helped people make the switch. Janine, an advertising executive from New York, says edibles and vape pens helped her consume cannabis more discreetly while also helping her save money on booze. &#8220;The more I could incorporate cannabis in my after work socializing, the less I needed to drink,&#8221; she says. &#8220;Cannabis never made me violent the way alcohol did and helped me appreciate everything down to the subway ride home, rather than howling in depressed alcoholic tears. And more importantly, cannabis is a journey, and using it with an intention before a music show has been amazing for helping me work through psychological or spiritual concerns in a conducive environment.&#8221;</p>
<p>&nbsp;</p>
		</div>
		<footer>
						<div class="row post-tags"><div class="columns">Filed Under: <a href="https://janest.com/tag/bud-over-booze/" rel="tag">bud over booze</a> | <a href="https://janest.com/tag/quit-alcohol/" rel="tag">quit alcohol</a> </div></div>
			
			<div class="row align-justify align-middle newsletter-cta">
			  	<div class="small-12 medium-6 medium-expand columns newsletter-cta-text"><i class="fa fa-eye"></i>&nbsp;Stay In The Know. Sign Up For Our Daily Newsletter!</div>
			  	<div class="small-12 medium-5 offset-1 medium-expand columns">
					<form action="//janest.com/wp-content/themes/EuclidAve/assets/php/subscribe-mc.php" method="post" id="join-news">
<div class="input-group">
  
	<input class="input-group-field" type="email" name="email" id="address">
  	<div class="input-group-button">
    	<input type="submit" class="button" value="Join" placeholder="Your E-Mail Address">
  	</div>
</div>
<span id="result"></span>
</form>
<script type="text/javascript">
$(document).ready(function() {

	$('#join-news').submit(function() {

			var action = $(this).attr('action');
			$.ajax({
				url: action,
				type: 'POST',
				data: $('#join-news').serialize(),

				success: function(data){
					$('#result').html(data).css('color', 'black');
				},
				error: function() {
					$('#result').html('Something\'s off...Please try again.').css('color', 'red');
				}
			});

		return false;
	});


});


</script>				</div>
			</div>
			
		</footer>
									</article>



<aside class="sidebar">
			</aside>
</div>

<div class="show-for-small-only floating-social">
	<a class="facebook-bg" href="#" onclick="ga('send', 'social', 'Facebook', 'share-side', 'https://janest.com/uncategorized/2017/06/20/last-call-millennials-likely-trade-booze-bud/'); window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjanest.com%2Funcategorized%2F2017%2F06%2F20%2Flast-call-millennials-likely-trade-booze-bud%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsite', 'facebook_share', 'height=320, width=559, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no'); return false;"><img src="//janest.com/wp-content/themes/EuclidAve/assets/images/social/facebook-white-60.png"></a>
	<a class="pinterest-bg" href="#" onclick="ga('send', 'social', 'Pinterest', 'pin-side', 'https://janest.com/uncategorized/2017/06/20/last-call-millennials-likely-trade-booze-bud/'); window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjanest.com%2Funcategorized%2F2017%2F06%2F20%2Flast-call-millennials-likely-trade-booze-bud%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dsite&media=https%3A%2F%2Fjanest.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fsmoke-not-drink-card.jpg&description=Last+Call%3F+Millennials+Most+Likely+To+Trade+Booze+For+Bud', 'pinterest_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no'); return false;"><img src="//janest.com/wp-content/themes/EuclidAve/assets/images/social/pinterest-white-60.png"></a>
	<a class="twitter-bg" href="#" onclick="ga('send', 'social', 'Twitter', 'tweet-side', 'https://janest.com/uncategorized/2017/06/20/last-call-millennials-likely-trade-booze-bud/');window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fjanest.com%2Funcategorized%2F2017%2F06%2F20%2Flast-call-millennials-likely-trade-booze-bud%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsite&via=JaneStreetMag&related=JaneStreetMag&text=Last+Call%3F+Millennials+Most+Likely+To+Trade+Booze+For+Bud', 'twitterwindow', 'height=450, width=550, toolbar=0, location=0, menubar=0, directories=0, scrollbars=0'); return false;"><img src="//janest.com/wp-content/themes/EuclidAve/assets/images/social/twitter-white-60.png"></a>
	<a class="email-bg" onclick="ga('send', 'event', 'share', 'email-side', 'Last+Call%3F+Millennials+Most+Likely+To+Trade+Booze+For+Bud');" href="mailto:?subject=Last%20Call%3F%20Millennials%20Most%20Likely%20To%20Trade%20Booze%20For%20Bud&body=Hey,%20I%20saw%20this%20on%20Jane %20Street%20and%20thought%20of%20you:%20Last%20Call%3F%20Millennials%20Most%20Likely%20To%20Trade%20Booze%20For%20Bud:%20https://janest.com/uncategorized/2017/06/20/last-call-millennials-likely-trade-booze-bud/%0D%0A%0D%0AEnjoy!"><img src="//janest.com/wp-content/themes/EuclidAve/assets/images/social/email-white-60.png"></a>
</div>


<div class="show-for-medium floating-social">
	<a class="facebook-bg" href="#" onclick="ga('send', 'social', 'Facebook', 'share-bottom', 'https://janest.com/uncategorized/2017/06/20/last-call-millennials-likely-trade-booze-bud/'); window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fjanest.com%2Funcategorized%2F2017%2F06%2F20%2Flast-call-millennials-likely-trade-booze-bud%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsite', 'facebook_share', 'height=320, width=559, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no'); return false;"><img src="//janest.com/wp-content/themes/EuclidAve/assets/images/social/facebook-white-60.png"></a>
	<a class="pinterest-bg" href="#" onclick="ga('send', 'social', 'Pinterest', 'pin-bottom', 'https://janest.com/uncategorized/2017/06/20/last-call-millennials-likely-trade-booze-bud/'); window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fjanest.com%2Funcategorized%2F2017%2F06%2F20%2Flast-call-millennials-likely-trade-booze-bud%2F%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dsite&media=https%3A%2F%2Fjanest.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fsmoke-not-drink-card.jpg&description=Last+Call%3F+Millennials+Most+Likely+To+Trade+Booze+For+Bud', 'pinterest_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no'); return false;"><img src="//janest.com/wp-content/themes/EuclidAve/assets/images/social/pinterest-white-60.png"></a>
	<a class="twitter-bg" href="#" onclick="ga('send', 'social', 'Twitter', 'tweet-bottom', 'https://janest.com/uncategorized/2017/06/20/last-call-millennials-likely-trade-booze-bud/');window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fjanest.com%2Funcategorized%2F2017%2F06%2F20%2Flast-call-millennials-likely-trade-booze-bud%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsite&via=JaneStreetMag&related=JaneStreetMag&text=Last+Call%3F+Millennials+Most+Likely+To+Trade+Booze+For+Bud', 'twitterwindow', 'height=450, width=550, toolbar=0, location=0, menubar=0, directories=0, scrollbars=0'); return false;"><img src="//janest.com/wp-content/themes/EuclidAve/assets/images/social/twitter-white-60.png"></a>
	<a class="email-bg" onclick="ga('send', 'event', 'share', 'email-bottom', 'Last+Call%3F+Millennials+Most+Likely+To+Trade+Booze+For+Bud');" href="mailto:?subject=Last%20Call%3F%20Millennials%20Most%20Likely%20To%20Trade%20Booze%20For%20Bud&body=Hey,%20I%20saw%20this%20on%20Jane %20Street%20and%20thought%20of%20you:%20Last%20Call%3F%20Millennials%20Most%20Likely%20To%20Trade%20Booze%20For%20Bud:%20https://janest.com/uncategorized/2017/06/20/last-call-millennials-likely-trade-booze-bud/%0D%0A%0D%0AEnjoy!"><img src="//janest.com/wp-content/themes/EuclidAve/assets/images/social/email-white-60.png"></a>	
</div>


<img src="//janest.com/wp-content/themes/EuclidAve/assets/images/blank.gif" style="width: 1px; height: 1px; max-width: 1px; max-height: 1px; margin: 0; padding: 0; float: left;" class="inserted-pin-image" alt="Last Call? Millennials Most Likely To Trade Booze For Bud" data-pin-media="https://janest.com/wp-content/uploads/2017/06/smoke-not-drink-card.jpg" data-pin-url="https://janest.com/uncategorized/2017/06/20/last-call-millennials-likely-trade-booze-bud/?utm_source=pinterest&utm_medium=social&utm_campaign=site" />



		</section>
		<div id="footer-container">
			<footer id="pre-footer">
				<h3>Recent Articles</h3>
	<div class="row medium-unstack recent-post-loop" data-equalizer="card" data-equalizer-mq="medium-up" data-equalize-by-row="true">
		
		<div class="small-12 medium-4 columns" data-equalizer-watch="card">
		  <div class="card">
		    <a href="https://janest.com/article/2017/06/22/watch-aubrey-plaza-get-high-weed-nuns/"><img src="https://janest.com/wp-content/uploads/2017/06/plaza-card.jpg" data-pin-nopin="true"></a>
		    <div class="card-section">
		      <div><h4><a href="https://janest.com/article/2017/06/22/watch-aubrey-plaza-get-high-weed-nuns/">Aubrey Plaza Gets High With “Weed Nuns"</a></h4></div>
		      <p>
		      	<span class="byline author">By <a href="https://janest.com/author/madisonm/" rel="author" class="fn">Madison Margolin</a></span><time class="updated" datetime="2017-06-22T15:54:12+00:00">June 22, 2017</time>	
		      </p>
		    </div>
		  </div>
		</div>
	

		
		<div class="small-12 medium-4 columns" data-equalizer-watch="card">
		  <div class="card">
		    <a href="https://janest.com/article/2017/06/21/ganja-goddess-getaways-weed-fueled-girls-glamping-retreats-youve-waiting/"><img src="https://janest.com/wp-content/uploads/2017/06/glamp-card.jpg" data-pin-nopin="true"></a>
		    <div class="card-section">
		      <div><h4><a href="https://janest.com/article/2017/06/21/ganja-goddess-getaways-weed-fueled-girls-glamping-retreats-youve-waiting/">Go Glamping With Ganja Goddess Getaways</a></h4></div>
		      <p>
		      	<span class="byline author">By <a href="https://janest.com/author/madisonm/" rel="author" class="fn">Madison Margolin</a></span><time class="updated" datetime="2017-06-21T15:48:45+00:00">June 21, 2017</time>	
		      </p>
		    </div>
		  </div>
		</div>
	

		
		<div class="small-12 medium-4 columns" data-equalizer-watch="card">
		  <div class="card">
		    <a href="https://janest.com/article/2017/06/21/snoop-dogg-wants-martha-stewart-invest-weed/"><img src="https://janest.com/wp-content/uploads/2017/06/martha-snoop-card.jpg" data-pin-nopin="true"></a>
		    <div class="card-section">
		      <div><h4><a href="https://janest.com/article/2017/06/21/snoop-dogg-wants-martha-stewart-invest-weed/">Should Martha Stewart Invest in Weed?</a></h4></div>
		      <p>
		      	<span class="byline author">By <a href="https://janest.com/author/madisonm/" rel="author" class="fn">Madison Margolin</a></span><time class="updated" datetime="2017-06-21T15:46:58+00:00">June 21, 2017</time>	
		      </p>
		    </div>
		  </div>
		</div>
	

	</div><div class="row medium-unstack recent-post-loop" >	
		<div class="small-12 medium-4 columns" data-equalizer-watch="card">
		  <div class="card">
		    <a href="https://janest.com/article/2017/06/20/care-cannabis-trichomes/"><img src="https://janest.com/wp-content/uploads/2017/06/trichomes-card.jpg" data-pin-nopin="true"></a>
		    <div class="card-section">
		      <div><h4><a href="https://janest.com/article/2017/06/20/care-cannabis-trichomes/">What You Need to Know About Trichomes</a></h4></div>
		      <p>
		      	<span class="byline author">By <a href="https://janest.com/author/nickh/" rel="author" class="fn">Nick Hines</a></span><time class="updated" datetime="2017-06-20T18:01:30+00:00">June 20, 2017</time>	
		      </p>
		    </div>
		  </div>
		</div>
	

		
		<div class="small-12 medium-4 columns" data-equalizer-watch="card">
		  <div class="card">
		    <a href="https://janest.com/article/2017/06/20/weed-tolerance-develops-fix/"><img src="https://janest.com/wp-content/uploads/2017/06/tolerance-card.png" data-pin-nopin="true"></a>
		    <div class="card-section">
		      <div><h4><a href="https://janest.com/article/2017/06/20/weed-tolerance-develops-fix/">How to Lower Your Tolerance for Weed</a></h4></div>
		      <p>
		      	<span class="byline author">By <a href="https://janest.com/author/madisonm/" rel="author" class="fn">Madison Margolin</a></span><time class="updated" datetime="2017-06-20T15:00:14+00:00">June 20, 2017</time>	
		      </p>
		    </div>
		  </div>
		</div>
	

		
		<div class="small-12 medium-4 columns" data-equalizer-watch="card">
		  <div class="card">
		    <a href="https://janest.com/article/2017/06/19/geniuspipe-cough-free-guarantee/"><img src="https://janest.com/wp-content/uploads/2017/06/pipe-card.jpg" data-pin-nopin="true"></a>
		    <div class="card-section">
		      <div><h4><a href="https://janest.com/article/2017/06/19/geniuspipe-cough-free-guarantee/">This GeniusPipe is Cough-Free Guaranteed</a></h4></div>
		      <p>
		      	<span class="byline author">By <a href="https://janest.com/author/nickh/" rel="author" class="fn">Nick Hines</a></span><time class="updated" datetime="2017-06-19T18:11:53+00:00">June 19, 2017</time>	
		      </p>
		    </div>
		  </div>
		</div>
	

	</div><div class="row medium-unstack recent-post-loop" >			</footer>
			<div class="acts-as-footer"><footer id="footer">
								<article id="text-2" class="large-4 columns widget widget_text">			<div class="textwidget">Copyright &copy; 2017 Jane Street</div>
		</article><article id="text-3" class="large-4 columns widget widget_text">			<div class="textwidget"><a href="/about-us/">About Jane Street</a><br />
<a href="mailto:info@janest.com">Contact Us</a></div>
		</article><article id="text-4" class="large-4 columns widget widget_text">			<div class="textwidget"><a data-open="newsModal"><strong><i class="fa fa-eye"></i> Stay In The Know!</strong></a><br>
<a data-open="newsModal">Join</a><br>
<a href="https://www.facebook.com/getjanestreet/" target="_blank"><i class="fa fa-facebook-official fa-lg"></i></a>
								<a href="https://www.pinterest.com/janestreetmag/" target="_blank"><i class="fa fa-pinterest fa-lg"></i></a>
								<a href="https://www.instagram.com/janestreetmag/" target="_blank"><i class="fa fa-instagram fa-lg"></i></a>
								<a href="https://twitter.com/JaneStreetMag" target="_blank"><i class="fa fa-twitter fa-lg"></i></a></div>
		</article>							</footer></div>
		</div>

		
		</div><!-- Close off-canvas wrapper inner -->
	</div><!-- Close off-canvas wrapper -->
</div><!-- Close off-canvas content wrapper -->


<script type='text/javascript' src='//janest.com/wp-content/themes/EuclidAve/assets/javascript/foundation.js?ver=2.9.0'></script>
<script type='text/javascript' src='//janest.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<!-- 3rd Party Non GTM -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '247805802344393',
      xfbml      : true,
      version    : 'v2.8'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

</body>
</html>
